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        Abstract
      

      Help for using MS Office programmes is usually not accessible. And most accessibility content is aimed at apparently non-disabled users who work for people with disabilities.

      Freely available accessible content for people with disabilities has been fragmented or outdated.

      There has been no accessible, up-to-date and detailed guide to the programme.

      This book has been written for people who cannot use a mouse (especially blind and partially sighted people) to give them a solid introduction to MS Word and its most notable features.
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        Foreword
      

      There are many books on the MS Office package, but the only mention of accessibility is in relation to third parties. It is usually assumed that non-disabled people create content for disabled ones.

Disabled people are not usually addressed directly. People tend to talk about them, rarely with them. And that is a shame.

      The content online available rarely takes accessibility into account. And in case it does, one still must gather the information laboriously needed to write a longer document.

      With this book, we explicitly address impaired people directly. Furthermore, we combine this with a practical example to make the content more appealing and easier to read.

Special thanks go to Laura Mathilde Himmelmann for taking on this feature.

In an earlier version, which was made available exclusively to the students supervised by the BliZ centre, there was no practical example.

      As an aside: The name BliZ derives from **Bli**nden**z**entrum, i. e. Centre for blind [students].

      After this work has been published in German, it is now available in English as well.

      If you aim to write a longer structured text, are dependent on keyboard operation, and would like to improve your knowledge of MS Word, this book is for you.

      Terms in small caps refer to menu paths, functionalities, options – in general for designations in the programme.

Depending on the format, the voice output may emphasise these passages. They are deliberately not placed these passages in inverted commas to keep the reading flow as smooth as possible.

      Links (whether to the web or cross-references in the document) are underlined.

      **Accentuated text is enclosed in double asterisks.**

      You probably have some knowledge already. The book does not need to be read in its entirety, but we recommend reading the introductory sections before you start working.

      Two comments about the keyboard shortcuts: We have tried to integrate them into the writing flow to avoid an abundant use of brackets (keyword: voice output).

      New shortcuts are repeated at once at the end of a section in an unsorted list.

If you prefer to skip such a repetition, just go to the next section.

    
  
    
      
        Instructions
      

      Structured writing is often compulsory in higher education, especially at advanced levels. If you are studying, you will have to write a well-structured text with lists and references occasionally. You may also have to do this at work.

      But what is the basic structure of such a paper and how can it be written and designed to be accessible?

      It is important to know that you usually will have to follow a procedure that is usually prescribed by the university or employer: You will need to prepare and organise your work, preferably **before** you start writing.

      We assume that you have a basic knowledge of how to use a computer along with the assistive technology, and that the software is already installed.

      If you have already worked with MS Word in the past, you will get along easier.

If not, it is gainful having at least some experience with another text processor.

      Getting to grips with this programme requires some practice, even with instructions. If you wish to try out the features without having to bother with writing or copying and pasting text content, you can create dummy text instantly (see the corresponding section Dummy text).

      We hope the choice of topics will meet your expectations.

      You will not find any advice on writing itself in this guide.

We will limit ourselves to accessibility. Unfortunately, for the reason of extent alone, we cannot deal with the overly exciting topic of organising your thoughts and write them down as fluently as possible.

      Nor can we give you any rules for styles. These will depend on your background: We assume your mentor or supervisor can provide you with a corresponding framework.

We will help you implementing it so that you can concentrate on your substantial work.

      You do not need to read this book all at once. You might go straight to the section of interest.

      However, there are two exceptions: The introductory chapter (Before you get started) should be read in one go. No matter where and what you are writing about.

      Please keep in mind: Styles are indispensable: Without them, your text would have no structure and would not be accessible at all.

      We hope that this guide will minimise the obstacles for you. And if you enjoy writing (more) as a result, we would be even happier.

    
  
    
      
        Before you get started
      

    
  
    
      
        A. 
        General methodology
      

      A coursework assignment, a dissertation or similar piece of work is bound to a certain procedure, which varies only in detail. We will briefly describe it below. Please consider this as an introduction to the subject.

      We will go into more detail about a coursework but would also like to explicitly include people who are working on a dissertation, research or investigation – whether in their training or profession. Basically, the process is remarkably similar – with the difference that a dissertation is held to a stricter standard.

      Speaking of rules, what are we talking about?

      
        	
          
            A cover page is mandatory. It holds the valuable information about the university or workplace, such as the name of the professor or employer and the department, as well as contact details.
          

        

        	
          
            This is followed by the table of contents. Headings, subheadings and page numbers are listed there.
            

            Of course, content and headings must be in place before the table of contents can be created.
          

        

        	
          
            Introduction (possibly with acknowledgements, the latter can also be placed as a separate section to the end)
          

        

        	
          
            Main content
          

        

        	
          
            You must be able to cite sources for quotations and any other third-party content.
            

            A list of sources (including images and tables) is a mandatory feature in a scientific paper.
          

        

        	
          
            Conclusion
          

        

        	
          
            A good navigation or heading structure is essential to move quickly through the document and not lose your way.
          

        

        	
          
            The affidavit states that have written the work yourself and independently.
          

        

        	
          
            Formatting should follow a consistent pattern.
            

            There are usually specific guidelines covering this.
          

        

      

      Accessibility is a factor in all these areas. After all, both you and your readers should be able to navigate and use the document.

      We cannot go into details about the formal requirements because they can vary.

You will probably have received instructions from your organisation on formatting and structure.

      We aim to enable you to format your work, provide it with references and use common features such as images, tables and directories, despite limitations in operation.

      To repeat: We start with the title page. This is followed by the table of contents, the introduction, the chosen topic, the conclusion and the bibliography, and finally the affidavit.

      But how can we do all these steps in an accessible way?

      Let's start with a new document, please press CTRL + N.

      With CTRL + O you can open an existing document. You may select a storage location or one of the most recently edited documents.

You can save using CTRL + S.

      Note: In MS Office, you have the choice of saving files directly in a cloud and loading them from there.

      You could start writing straight away, but there are a few steps you should take first before writing a long text.

      This primarily concerns the styles relating to semantics and font. Only then can assistive technologies recognise more than only plain text.

      Every text has a specific formatting (font, font size, etc). As it is somewhat complicated to select the correct font formatting, we use the format templates created by MS Word.

      Styles define globally the formatting and semantics of text contents. More about this in the corresponding section Styles.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Save
            : 
            
              CTRL + S
            
          

        

        	
          
            Open
            : 
            
              CTRL + O
            
          

        

        	
          
            New document
            : 
            
              CTRL + N
            
          

        

      

    
  
    
      
        B. 
        General information on navigation and accessibility
      

      We assume that you are not a novice using this programme or to word processing in general. Nevertheless, we would like to go over some basics for repetition and consolidation.

      
        
          Programme
          ’s structure
        

        The structure is roughly described from top to bottom of the screen.

        The order of the areas may vary depending on your individual settings.

        The MS Office programs are structured in an equivalent way. Once you are familiar with one, it is easier to start using another.

        Press F6 to navigate in a loop through the areas below. After the last area, you return to the first area.

        
          	
            
              Quick access toolbars
              , 
              title
              
              bar
               and 
              ribbon
              
              buttons
              : Here you will find buttons, sliders and other ribbon controls over manual and automatic saving, document titles, search masks, usernames and buttons affecting the window.
              

              You can place buttons for frequent use here.
              

              The buttons may ether refer to built-in features, shortcut keystroke combination or to macros.
            

          

          	
            
              Tool bar (
              ribbon
              ), containing menu tabs (
              File
              , 
              Home
              , 
              Insert
              , ...) – a tab contains groups, and each group in turn contains functions.
              

              Example: The 
              Home
              tab contains the 
              Clipboard
              group, where you will find the 
              Paste
              function, among others.
              

              For the visually impaired, we often name the group the functions are located in. **Groups cannot be selected** (neither with the keyboard, nor with the mouse).
              

              But users with sufficient vision might still use this information to find their way around.
            

          

          	
            
              Navigation
               (if displayed) through headings, pages or documents; found at the left of the workspace
            

          

          	
            
              Workspace
              : Holding the content of the document as you work on it.
            

          

          	
            
              Panes
              : Alternative texts, comments (in list view) and other features are edited in a smaller area to the right of the workspace. If you are in a pane, you can use 
              
                CTRL + SPACE
              
               to open (and close) a context menu. This allows you to close the window in an accessible way.
              

              In case multiple panes are open, you can use 
              
                F6
              
               to navigate to a tab view of the panes and select accordingly with arrows keys and 
              
                ENTER
              
              . You can continue working in the document as panes are open.
              

              Please keep in mind that this does not apply to dialogue boxes and task panes. You must close those first.
            

          

          	
            
              Task panes
              : These are like panes, but do not take up the entire height of the main area. They open like windows in the foreground. Using a pane, you can still work in the document without closing it.
              

              They are there to supplement the already quite full tabs. An example of such an area can be found in the 
              
                Styles
              
              .
            

          

          	
            
              Status bar
              : Provides you with helpful document information, for example page and word count, language and viewing options.
            

          

        

        You can customise the quick access tool bar and status bar, for example using the context menu.

        To reiterate: The toolbar and ribbon menu are located at the top; the document in the centre may be flanked by navigation (left) and workspaces (right); the status bar is by default positioned at the very bottom.

Dialogue boxes can show up in the foreground depending on the context. For instance, when you would like to edit a style, this is done in a dialogue box.

        When MS Word has been started without a file being selected, the start screen shows up, where you can access the MS Word options and the most recently opened files or folders directly.

        You can customise the start screen as well (see Word options).

        Keyboard shortcuts and menu paths inside this section:

        
          	
            
              Select the areas in a loop: 
              
                F6
              
            

          

          	
            
              close a pane-specific context menu, if available: 
              
                CTRL + SPACE
              
            

          

        

      
      
        
          Navigation 
          essentials
        

        We usually describe how to access a functionality using the ribbon bar (keyboard-only, of course).

To navigate the ribbon using the keyboard, first press and release the ALT key, then select a letter for the tab, and then at least one other shortcut to get to the function you would like to use. Each shortcut usually consists of at least two letters, sometimes two, or a letter and a number.

        An example: To transfer formatting, navigate via Home > Clipboard > format Painter (ALT > H > FP).

As the clipboard is a group, there is no keyboard shortcut as a group cannot be selected.

        By the way: Sometimes you might have the opposite in mind: You aim to insert text, but (still) without any special formatting; this can be done via the context menu: Keep text only (T).

        In general: Instead of using the ribbon, you can use a keyboard shortcut sometimes. However, we always refer to navigating via the ribbon as well, as this allows you to familiarise yourself with the functionalities and means you do not have to remember all the shortcuts. After all, you can easily navigate through the menu on your own using the arrow keys.

        Keyboard shortcuts are easy to look up (Microsoft: Keyboard shortcuts in Word).

Unfortunately, the assignment of a shortcut may change over time, particularly when it comes to functions not used as often as others.

        Important: If you have performed an action via the menu and intend to perform another action via the menu, you have to navigate from the beginning again when using the keyboard, i.e. start again with ALT.

This applies **in all cases**, even if you do not intend to chance the tab.

        For example: Customising two styles.

After you have closed the corresponding dialogue box for the first style and intend to open the next one, you must go through the menu path from the beginning.

        However, the most recent tab stays active after use.

        Keyboard shortcuts and menu paths inside this section:

        
          	
            
              format Painter
              : 
              
                ALT > H > FP
              
               (
              Home
               
              > Clipboard > Format Painter
              )
            

          

          	
            
              Insert text without formatting
              : context menu: 
              Keep text only
               (
              
                T
              
              ) – no menu path available so far
            

          

        

      
    
  
    
      
        C. 
        Document information
      

      You can enrich your work by providing document information as your name, job title and keywords.

      This information is known as metadata, as it does not form part of the content itself but rather complements it in a meaningful way.

      As an aside: Another example of metadata is the header of a letter or email.

      Metadata is particularly helpful if the file is intended to be available in another format. Think of publication or archiving. Adding extra information to a document makes it remarkable easier to find, whether it's on the internet, an internal network or a local computer.

      Tip: You can use Windows Explorer to search not only for file names, but also for metadata or the contents of a file. You may have to customise the search options in the Explorer for this.

      Having covered the background to document information, it is now time to get practical.

      You can add and edit metadata as follows:

Navigate to Info using File: ALT > F > I.

Unlike the other tabs, the File tab does **not** offer a view of the working space.

      The File view provides, for example, to protect your document from being edited, with diverse options to choose from.

      The area holds an inconspicuous button called Properties (QS), which opens a drop-down menu with the single item Advances Properties. A dialogue box containing multiple tabs will show up.

      To summarise the menu path again: File > Info > Properties (ALT > F > I > QS) > Advanced properties.

      There are five tabs in the dialogue box:

      
        	
          
            General
            : Information about the file in general is listed here, such as the dates of creation and last modification.
            

            You can also enable read-only access or hide the file.
          

        

        	
          
            Summary
            : Here you will find common attributes such as title and author. Provide as much information as possible.
          

        

        	
          
            Statistics
            : Here you will find raw numbers such as the number of paragraphs or characters.
          

        

        	
          
            Content
            : Metadata inside the document itself
          

        

        	
          
            Custom
            : You can enter additional meta information here, either by selecting from the list or adding a new value.
            

            Do not forget to specify the type of value (text, date, ...).
            

            You can delete attributes as well.
            

            This tab also provides a tabular overview of the user-defined attributes.
          

        

      

      The information does not have to be confined to the background. You can insert the values into your document as quick parts. More on this inside the section Fields.

      This is done via Insert > Text > Quick parts –ALT > N > Q.

A drop-down menu will show up.

      You have some choices via the menu, but they have different effects in detail:

      
        	
          
            AutoText (
            
              A
            
            ): The list of saved text which can be inserted into the text is short by default. Expand it by using the command at the bottom of the selection: 
            Save Selection to AutoText Gallery
             (
            
              S
            
            ).
          

        

        	
          
            As a 
            document property (
            
              D
            
            )
            : Common attributes (author, company, ...) are available for selection here.
            

            If you subsequently change the value inserted here, the alteration will be reflected in the file information, too.
            

            Example: If the author in the file information is 
            Gray
            (with an 'a') and you insert the name as a document property and change it to 
            Grey
            with an 'e' at this point, the name in the file information will now also be 
            Grey
            with an 'e'.
            

            Changes in the file information are also transferred to the document.
          

        

        	
          
            As 
            field
            (
            
              F
            
            ): This is a little more complicated. Here, you can insert the document information that you have defined yourself in the 
            Custom
            tab.
            

            You are now inside a dialogue box. Select 
            DocProperty
            as the field name and the previously created document information as the field property.
            

            Changing the value of a field here has no effect on the document information.
          

        

      

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Edit metadata: 
            
              ALT > F > I
            
             (
            File > Info
            )
          

          
            	
              
                select the link 
                all properties
                for the view or
              

            

            	
              
                Properties
                (
                
                  QS
                
                ) > 
                Advanced properties
                to be able to edit document information
              

            

          

        

        	
          
            Insert meta information as quick parts: 
            
              ALT > N > Q
            
             – 
            Insert > Text > Quick blocks
            , choose between 
            AutoText
            , 
            Document property
            or 
            Field
          

        

      

    
  
    
      
        D. 
        Word options
      

      Many settings are hidden in the MS Word options and are worth taking a closer look. You can access the Word options via File and then Options –ALT > F > T.

      A window opens with multiple areas. We do not describe every point in detail but rather mention selected key points.

      
        	
          
            General
            : User interface, username, background, design, data protection, etc.
          

        

        	
          
            Display
            : Page display, formatting characters and print options
          

        

        	
          
            Proofing
            : 
            AutoCorrect
             as well as spelling and grammar correction
          

        

        	
          
            Save
            : Options regarding storage locations, recovery, font embedding and cache (temporary storage)
          

        

        	
          
            Language
            : Display and correction aids
          

        

        	
          
            Accessibility
            : Automatic testing during work, feedback options and more
          

        

        	
          
            Advanced
            : Many important options are summarised under this inconspicuous label.
            

            You should take a closer look at this sub-item. Here you will find, **among other things**:
          

          
            	
              
                Editing options
                : Select, replace and format text
              

            

            	
              
                Cut, copy and paste
                : These settings affect not only the corresponding behaviour of MS Word alone, but also in concurrence with other applications.
                

                For example: Should content from other applications be adapted to the existing formatting or just pasted as text?
                

                This question quickly becomes relevant, especially when you usually do not work solely with MS Word, but also with additional programmes. Think of MS OneNote, for example, a note-taking application, or MS Excel, a spreadsheet application.
              

            

            	
              
                Image size and quality
                : Size and quality; you should select a sufficiently high-resolution value here.
              

            

            	
              
                Display
                : Recently edited documents, scroll bars and more
              

            

            	
              
                Print and When printing this document
                : Layout and fields, PostScript, among others
              

            

            	
              
                Save
                : For example, whether the document may be saved in the background.
              

            

            	
              
                Preserve fidelity when sharing this document:
                Choose whether to keep layout and fonts when using the file on another computer
              

            

            	
              
                General
                : For example, file storage locations and web options
              

            

            	
              
                Layout options:
                Either for this or all new documents)
              

            

            	
              
                Compatibility options:
                Again, optionally for this or all new documents): Relevant for content created with an older version or another programme
              

            

          

        

        	
          
            Customise ribbon
            : Customise (the quite extensive) ribbon and keyboard shortcuts
          

        

        	
          
            Quick access toolbar
            : The quick access toolbar, which is adjacent to the ribbon, can also be customised here
          

        

        	
          
            Add-Ins
            : Components that can be installed later
          

        

        	
          
            Trust Centre
            : Settings that affect the security of documents and the computer
          

        

      

      It is impossible to generalise which options might be relevant to your use case, but we recommend taking a closer look at the Document review, Accessibility and Advanced tabs.

      Keyboard shortcut and menu path inside this section: Word Options: File > Options – ALT > F > T.

    
  
    
      
        E. 
        Styles
      

      If you wish a heading level to be bold, you only need to specify this once, not for each heading.

As importantly, the screen reader only recognises headings if you use styles.

Even if you export your document, styles are a must-have to give other software has a chance to recognise headings.

      Assigning headings is just the most illustrative example. Styles are also important for (bulleted) lists, tables and other elements.

      Continuous text is assigned as Normal style. No further information below font styling is stored here. This text is considered being plain text, and nothing more.

      If you would like to apply different settings to other elements, such as titles, headings and quotes, you will need to create or edit more styles for each of these.

      Open the Home tab and select Styles in the homonymous group – ALT > H > L.

      You can select the desired style there using the arrow keys and ENTER. To change the template, adjust it using the menu.

      It is possible to create a new style sheet. Go back to the menu: Home > Styles > Styles (ALT > H > L) > Create style and open new large window: Create a style (S).

      This applies both to new templates and existing templates that are being changed.

Select Modify from the context menu of a style sheet to customise the style.

      Here, you can instantly adjust settings such as font choice, font size, bold print and underlining.

      If the options are insufficient:

Go to the Format button at the bottom of the expandable window.

      Let's go through the new opening menu quickly. Do not worry, you do not have to memorise everything.

      
        	
          
            Font
            : Font, font effects, colours and more
          

        

        	
          
            Paragraph
            : Alignment, outline level, indentation and spacing have a major influence on the layout.
          

        

        	
          
            Tabs
            : Tab stops are fixed horizontal positions that you can jump to using the 
            
              TAB
            
             key.
          

        

        	
          
            Border
            : Defining borders – not accessible.
          

        

        	
          
            Language
            : As a specific language does not have to apply to the entire document
          

        

        	
          
            Frame
            : Text wrapping etc.
          

        

        	
          
            Numbering
            : Define the format of numbered and unnumbered lists here.
          

        

        	
          
            Shortcut key
            : You do not need to assign the style via the menu. Instead, you can use a keyboard shortcut.
          

        

        	
          
            Text effects
            : These features, such as shadows, contours and fills, are of course not accessible.
            

            They are not suitable for a coursework, either.
          

        

      

      Selecting one of these items opens another new dialogue box.

      The paragraph item is particularly important.

      Please take a closer look here. You can set alignment (left-aligned), indentation (0 cm) and the spacing such as the line spacing (1.5x).

      The values in brackets are just examples.

      Please note: The window consists of **two** tabs. You can set line and page breaks using the second tab.

For example, you can specify the text not to be separated from its corresponding headings – which is a common and practical setting for headings.

      Most of the font settings can also be set in the previous window. Therefore, we will not cover this separately here.

      At times, it may be necessary to clear the formatting again. Firstly, the relevant text must be selected. Clear the formatting by using Home > Styles > Styles > Clear formatting – ALT > H > L > C. This can also be done more quickly invoking the shortcut CTRL + SHIFT + N. Now the selected text has lost its special formatting and has reverted to the normal style. However, the former assigned style itself is not removed; it is still available to be chosen.

      If you plan to adjust the style, you can also do it the other way around – adjust the text at first, then update the style:

      
        	
          
            Do the changes directly inside the 
            Home
             tab, inside the 
            Font
            or 
            Paragraph
            groups.
          

        

        	
          
            Select the style sheet (see above) and go to 
            [Update style] to match the selection
            inside the context menu.
          

        

      

      At first, make sure the cursor is at the correct position.

      Whether you write text first and then adjust the style sheets, or vice versa, is a matter of taste.

As a change affects all occurrences, write some text first (compare the focus view) and then take care of the layout.

      Tip: However, you should shelve this issue until the very end. Because whether you have set the template to a Normal size of 12 points with single line spacing or perhaps 14 points with one and a half line spacing will make a noticeable difference to the page count as soon as the document grows in size.

In many cases, you will be given an estimated page count in advance.

**Therefore, you should set the Page layout and Normal style sheet before writing, or at least early on during the writing process.**

      For advanced users: In the Home tab, you will find a limited choice of templates.

Press ALT + CTRL + SHIFT + S or click on Format Templates to open a task area. Find the MANAGE STYLES button at the bottom. This opens a dialogue box where you can view and change all available styles, including those not yet used.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Create style sheet: 
            Home > Styles > Styles > Create style
            : 
            
              ALT > H > L > S
            
          

        

        	
          
            Clear formatting of the selected text: 
            
              CTRL + SHIFT + N
            
          

        

        	
          
            Open the task area for managing the format templates: 
            
              ALT + CTRL + SHIFT + S
            
             (then select the corresponding button there)
          

        

      

    
  
    
      
        F. 
        Page layout
      

      This includes parameters such as margins and alignment.

      Inside the Layout tab, you first find multiple settings, starting with the margins: ALT > P > M. The options are as follows:

      
        	
          
            Last Custom Setting
          

        

        	
          
            Normal
          

        

        	
          
            Narrow
          

        

        	
          
            Moderate
          

        

        	
          
            Wide
          

        

        	
          
            Mirrored
          

        

        	
          
            Custom Margins
          

        

      

      The specifications of each option are available in centimetres. The Custom margins (A) option is particularly helpful to implement the specifications exactly if one of the layouts listed above does not fit perfectly.

The Custom Margins dialog box contains three tabs: Margins, Paper, and Layout

      This includes the margins on the left, right, top and bottom.

      You can set the format here (portrait or landscape format), with the former as default. Directly below, in Pages, you can set how the print view should look. You have the choice between:

      
        	
          
            Normal
          

        

        	
          
            Mirror margins
          

        

        	
          
            2 pages per sheet
          

        

        	
          
            Book fold
          

        

      

      Below these options, a preview is provided.

      On the Paper tab, you can set the Paper size. The paper feed option is important if you plan to print your work.

      There is a preview and the possibility to set it up for the entire document. To the right of this is Print options, where you can adjust all the settings you need.

      Once you are done, move on to the last tab, Layout.

      The Section area deals with the start of a new section, while inside Headers and Footers you can setup a header or footer respectively for odd and even pages.

      With the distance from the page margin, you also set the centimetres for the header and footer. Please keep in mind: Headers and footers should hold redundant content only.

      The Page can either be set up in Portrait or landscape format.

      Going back to the Layout tab, group Page Setup (ALT > P > ...), the options next to Page margins include Orientation (O), Size (SZ) and Columns (J), among others.

      Aside from using the margins option, you can set format and size.

      The columns feature defines the structure, for example in a single column, two columns, three columns or whether the alignment should be either left or right. Single column and left aligned are the right choices for a coursework.

      In the Page setup area, on the Layout tab (ALT > P > ...), you will find Breaks (B) and there again the distinction between page breaks and section breaks. For page breaks, you have the alternatives Page (P), with which you can mark when a page ends and when a page begins, Column (C), with which you can insert a column break that indicates that the text continues in the next column, and Text Wrapping (T), with which you can determine how text should wrap around an object.

      The options grouped by section breaks are next page (N), continuous (O – which inserts a break that does not force the following text onto the next page), even page (E – here you also insert a break, but it is only visible on the next even page) and odd page (D).

      The next feature: line numbers (ALT > P > LN).

These are not accessible, but do not interfere with the screen reader on the other hand and can make source code looking better.

      Please note that layout settings apply to the entire document unless you insert section breaks. To make sure that only a specific part of the content is numbered, place it between two section breaks.

      
        Hyphenation (H) is listed at the end of the Set up group.

If you may choice, it is recommended to switch off hyphenation. Depending on the setting, it might disrupt the reading flow of the voice output.

      The Paragraph group follows suit.

      
        Indent defines how much to move the text to the left or right and Spacing refers to the distance between neighbouring lines.

      Alternatively, you can change the indent and spacing for the whole document using the Normal style.

      For different values in headings or other elements, you can adjust the styles accordingly.

      If you have followed the steps in this section (along with those in Styles), you should already have worked through the most important points in your catalogue of specifications.

      Shortcut keys in this section (Layout –ALT > P > ...):

      
        	
          
            Margins
            : 
            
              M
            
          

        

        	
          
            Orientation
            : 
            
              O
            
          

        

        	
          
            Size
            : 
            
              SZ
            
          

        

        	
          
            Columns
            : 
            
              J
            
          

        

        	
          
            Breaks
            : 
            
              B
            
          

        

        	
          
            Line Numbers
            : 
            
              LN
            
          

        

        	
          
            Hyphenation
            : 
            
              H
            
          

        

      

    
  
    
      
        G. 
        Dummy text
      

      Mastering an application as complex as MS Word requires practice. You may find yourself trying out different features.

      However, you do not want any unintentional changes in the document, especially when drafting scientific papers.

Imagine yourself, for example, practising a search & replace query with wildcards: You do not just enter a plain, static text, but a search pattern.

Such a pattern is a mighty tool, but requires some training.

      This is where dummy text comes in handy, i.e. text without a context that can be conveniently generated, preferably in a new document (CTRL + N).

      Dummy text is also practical while tracking changes to format and layout. After all, text is the only way to visualise such changes.

      Creating such dummy text, you have the choice between Latin and English texts.

      If you enter "=lorem(x,y)" or "=rand(x,y)" without the inverted commas in a new line and confirm with ENTER, a text with x paragraphs and y sentences is inserted.

      Fun fact: The first function inserts incomprehensible Latin text, while the second inserts English text referring to programme features.

      You can also omit the x and y parameters. The dummy text will be rather short then.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            New document: 
            
              CTRL + N
            
          

        

        	
          
            Entering dummy text in a new paragraph
          

          
            	
              
                =lorem([number of paragraphs], [number of sentences]) for Latin dummy text
              

            

            	
              
                =margin([number of paragraphs], [number of sentences]) for English dummy text
              

            

          

        

      

    
  
    
      
        The writing process
      

    
  
    
      
        A. 
        Cover sheet
      

      Every paper needs a cover sheet providing general information about the author and the work. Brevity is the soul of wit: Only the most essential information has its place.

      Start with the institution and mentor, supervisor, respectively.

      Important data such as name, postcode, address and email are next. In the case you are a scholar, the matriculation number must also be noted. And, of course, the subject must not be missing. Use the formatting templates to define the appearance of the title section. To repeat, use the key sequence ALT > H > L to access the styles.

      Typically, your university or employer will provide you with a template, so ideally all you need to do is fill in the cover page.

      The cover page is the first important task, and you can now move on to the headings.

    
  
    
      
        B. 
        Headings
      

      Long documents are not just one long text but deal with a topic being divided into (sub)sections. You therefore introduce your topic in detail, which underpins and informs the entire text. Not intending to write a long text in one go, divide the specific sections and subsections using headings.

      To keep it simple, go back to the start menu and open the styles –ALT > H > L. You might already be familiar with this functionality.

Before assigning the styles, make sure that the cursor is in the text that is about to be labelled as a heading.

      Select the style and therefore separate the heading from content. This must be repeated accordingly throughout the document.

Not only will it boost readability, but a table of contents can just be created as headings exist.

      As a heading structure has multiple levels, you also need a corresponding number of styles. However, you do not need necessarily to create any new ones.

A new file has three heading templates by default.

And if you are already busy labelling headings: The programme will provide at least one more template available than there are levels in the document: If a third-level heading exists as the lowest level in the document, a Heading 4 style is created subsequently if it does not exist so far.

      If you aim to specify a particular paragraph to be a heading, navigate to the Styles and select the desired one.

      As headings exist now, a table of contents can be created in the next step.

    
  
    
      
        C. 
        Table of contents
         (TOC)
      

      A table of contents is particularly important for long texts, as it provides an overview and specific navigation through the document.

This already applies to users without handicap but is even more essential for interaction with assistive technologies.

      Nobody wants to spend a long time scrolling through the document after all.

      Go to the homonymous button via References > Table of contents (ALT > S > T). A drop-down menu shows up and a style using the arrow keys can be chosen – however, this is only possible if there are headings present already.

A custom table of contents is another option. Move to references again and then the drop-down menu Table of contents and choose – below the existing examples – Custom table of contents (C). A dialogue box with a page view and a web preview shows up (the focus is already on the relevant Table of contents tab).

      You can decide whether to use page numbers or not, and if applicable, whether these should be right aligned. Optional fillers may be chosen, for example dots or dashes. Different views are then displayed in the Formats section. The last point is the number of levels which are to be displayed. By default, there are three, but this can be changed. Confirm with OK.

      Should you have changed your mind and intend to move the table of contents to a different location, there is the option Remove table of contents (R) in the drop-down menu for the table of contents. Choosing this, the created directory will be removed instantly. You cannot move it – you must remove it and create a new one elsewhere.

      The group TABLE OF CONTENTS also provides the options Add text (A) and Update table (U). The first option allows you to select text as a heading. We have already described this functionality in the section Styles.

      You can also use the table of contents to quickly navigate the document and switch between topics. Firstly, it is important to customise the headings using the styles, i.e. Home > Styles (ALT > H > L) > Heading 1. The font is initially blue and should not stay this way. Please select Automatic as the font colour so that the font colour is still **suitable when having switched to a high-contrast mode.**

      
        You can also change the font and font size here. Immediately below, there is the opportunity to set or unset 
        bold
        , 
        italics
        and 
        underline
        . 
        bold
        and 
        underline
        are best used in combination to clearly separate content from headings. You might repeat this for the other heading levels (2, 3, ...) accordingly.
      

      Having done this, open the navigation area: View > Show > Navigation pane –ALT > W > K. The Navigation pane shows up on the left side of the screen. There are headings, pages and results to choose from – here you select the former. All the created headings are listed here, and you can navigate through them using the arrow keys and ENTER. You can always leave the navigation pane open while working on the document.

      Note: You may open the navigation area with CTRL + F, but you will not be taken to the heading navigation initially then, but to the search input field inside the results tab instead. Navigate further with TAB and ARROW KEYS.

      You can search for an exact occurrence of text in each of the three views. A text field is found above the view selection (headings, pages and results).

The list is adapted dynamically while you are entering text.

      All headings are always listed inside the heading view during the search. Results are highlighted, **but the highlighting itself is not accessible**.

      In the page and results view, the results list is adapted to the search input. Only pages and text snippets containing matches are shown.

      A table of contents is a good overview and provides navigation throughout the document.

      It is already helpful while performing the writing process. Furthermore, you can select heading and content via the context menu inside the navigation pane.

      In addition, you can cut and paste a whole section including its content via the content menu.

      As for the TOC inserted inside the document: If page numbers are included, you have a better idea of the content’s weighting.

      
        
          Other directories
        

        Unquestionably, you can also insert other lists via the References tab; it is not just limited to a table of contents. For example, you can also choose a bibliography (see Citation and source references) or list of tables, equations or images.

        For each case, provide captions for every single element. Open the context menu. Make sure to choose proper settings in the upcoming window (especially for the label: Image, Table, Equation, …). Repeat this process until every single element has a caption. If you would like to read any further about labelling, please read the section Images, alternative texts and labels.

        For either list, aside from a bibliography, choose Insert table of figures.

        In the upcoming window, you can edit the style for same extent. Specify the kind of objects in the dropdown dialogue, the directory shall apply to.

        In case you have added further elements and would like to update the list you will find the Update table button (V) in the same group. Keep in mind to select the list initially.

        Keyboard shortcuts and menu paths inside this section:

        
          	
            
              Table of contents: 
              
                ALT > S > T
              
               – 
              References > Table of contents
            

            
              	
                
                  Custom table of contents
                  : 
                  
                    C
                  
                

              

              	
                
                  Remove table of contents
                  : 
                  
                    R
                  
                

              

            

          

          	
            
              Add text
              [to TOC]: 
              
                ALT > S > A
              
            

          

          	
            
              Update table of contents: 
              
                ALT > S > U
              
            

          

          	
            
              Open navigation: 
              View > Show > Navigation pane
              (alternatively 
              
                CTRL + F
              
               and then switch to the 
              Headings
              tab) – 
              
                ALT > W > K
              
            

          

          	
            
              Insert directory for images/tables etc.: 
              References > Captions > Insert table of figures
               – 
              
                ALT
              
               > 
              
                S
              
               > 
              
                G
              
            

          

          	
            
              Update Table: 
              
                ALT
              
               > 
              
                S
              
               > 
              
                V
              
            

          

        

      
    
  
    
      
        D. 
        Citation and source references
      

      If you are writing a coursework or are intended to publish the work, you will have to provide evidence of the sources. Content not created on your own must be labelled as a source.

      Footnotes are sometimes used for this purpose. The problem: Typical footnotes in MS Word are not accessible because you would fall into a keyboard trap – you can navigate inside but not leave. How to continue then?

      You may use the so-called APA notation. APA is one of many possible citation standards, but maybe the most popular in English speaking countries.

      You stick to one way in a work and do not change it – just like with styles. This contributes to structure, navigation and readability.

      APA is characterised by using an abbreviation or short form of name and year in the text and providing detailed information at the end of the work.

      Example:

      '(Miller, 2020)' inside the main body,

while 'Miller, T. (2020) [Title] [publisher]' would be the syntax for the reference list.

      You might like to present the quotations in a list of sources. Firstly, you need to create sources. In the References tab (ALT > S) in the group Citations and bibliography, the following options are available:

      
        	
          
            Insert citation
            : 
            
              C
            
          

        

        	
          
            Manage sources
            : 
            
              M
            
          

        

        	
          
            Style
             (make sure to have selected APA previously): 
            
              L
            
          

        

        	
          
            Bibliography
            : 
            
              B
            
          

        

      

      Select the notation for sources from the drop-down menu and this should be APA, as mentioned above. Navigating to Insert citation, a drop-down menu offers the options Add new source (S) and Add new placeholder (P), please select the former.

      A new window opens, the upper options are the source type, for example book.

      Just below, you find the window section bibliography fields for APA, which lists all the vital information able to be added. Let us assume you would like to add a book source which is selected by default.

This includes

      
        	
          
            Author
          

        

        	
          
            [checkbox]
            Company
          

        

        	
          
            Corporate Author
          

        

        	
          
            Title
          

        

        	
          
            Year
          

        

        	
          
            City
          

        

        	
          
            Publisher
          

        

      

      If more fields are needed for more information, set the checkbox Show all bibliography fields to true. All fields are available now.

      Keep in mind that the selection of available fields depends on the selection of the source (book, book section, journal article, ...).

      At the bottom left, there is the field Tag name, for identifying of the sources with a meaningful name (which by default is Placeholder1).

      Confirm with OK.

      Examples for each field are displayed in the window, alas, not in an accessible manner.

      Having created the first source, which is then automatically listed in the text, a bibliography can be created now. Choose Bibliography (B) and open the drop-down menu. There are three templates to choose from, or the source can directly be inserted via Insert bibliography (B).

      Having chosen a template, a list of sources is created. Citing a source happens by Insert citation (C). All the sources that already have been inserted are on display here.

      For further work, simply create the sources using insertcitation, update the list, and locate the sources within the list.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            References > Citations and bibliography – 
            
              ALT > S
            
          

          
            	
              
                Insert citation: 
                
                  C
                
              

              
                	
                  
                    Add new source: 
                    
                      S
                    
                  

                

                	
                  
                    Add new placeholder: 
                    
                      P
                    
                  

                

              

            

            	
              
                Manage sources: 
                
                  M
                
              

            

            	
              
                Style: 
                
                  L
                
              

            

            	
              
                Bibliography: 
                
                  B
                
              

            

          

        

      

    
  
    
      
        E. 
        Headers and footers using the example of page numbers
      

      Usually, there is a header or footer on every or almost every page; while a header is found at the top of the page, and a footer at the bottom.

      An important note in advance: Screen readers usually do not read headers and footers at all – only when you **explicitly navigate into them**. They are therefore not considered accessible.

      They may only hold redundant information.

To clarify: Content inside the header or footer must also exist elsewhere.

      Even if this feature is not accessible, it is undisputedly omnipresent. And at least it can be edited using the screen reader without falling into a keyboard trap. We have therefore decided to address this issue here after all.

      Headers and footers are used to make navigation a bit easier for (non-impaired) readers. For example, you can insert page numbers or redundant chapter headings there, which are placed separated from the main body.

      Please navigate to the Insert tab (ALT > N) > Header and footer. Here the options are as follows (each as a drop-down menu):

      
        	
          
            Header
            : 
            
              H
            
          

        

        	
          
            Footer
            : 
            
              O
            
          

        

        	
          
            Number of pages
            : 
            
              NU
            
          

        

      

      Choosing either Header or Footer, you first find the so-called built in examples. These are templates to be chosen from. Directly below (More headers from Office.com) you can download further templates via the hyperlink [M]. Below: Edit header (E) and Remove header (R).

      The process is the same for the footer: ALT > N > O.

      Please deal with the header. Specifically: Let us assume you intend to number the document after the table of contents and before the appendix. This means the numbering is not meant to cover all pages of the document at all.

It is customary to exclude the cover page, acknowledgements directories etc. from the numbering.

      Use plain left-aligned numbering.

      The procedure as follows:

      
        	
          
            Insert section breaks after the table of contents and before the appendix using the 
            Layout
            tab (see 
            
              Page layout
            
            ).
          

        

        	
          
            Go to the section where you want the numbering to begin.
            

            Move inside the menu to edit the header (
            Insert > Header and footer > Header > Edit header –
            
              ALT > N > H > E
            
            ); you are inside the 
            Header and footer
            tab now (
            
              ALT > JH
            
            ).
          

        

        	
          
            Inside the 
            Navigation
            area, deactivate the 
            Link to previous
            : 
            
              R
            
          

        

      

      Open the Header and footer tab again and select Header & footer > Page number > Top of page (ALT > JH > NU > T) > Simple in the same name.

      Leave the header/footer the tab Header and FOOTER, which is still in focus – ALT > JH > C.

      Numbering is configured for section two of three now.

      If you have more than three sections, the procedure is a little more complicated:

You have to navigate through the sections inside the Navigation area (Previous (X) or Next (K)) and check inside each section whether the numbering should be continued. If so, you must activate Link to previous (R) accordingly.

Unfortunately, the sections only have a plain numbering and not labelled otherwise, so when using the voice output, you need to remember what section 2 or section 3 are about.

      More information can be placed inside the header and footer, such as the date or the document title. However, we will finalize this section.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Insert
             header, footer or page number: 
            
              ALT > N
            
             (
            Insert > Header and footer
            )
          

          
            	
              
                Header
                : 
                
                  H
                
              

              
                	
                  
                    Edit header
                    : 
                    
                      E
                    
                  

                

                	
                  
                    Remove header
                    : 
                    
                      R
                    
                  

                

              

            

            	
              
                Footer
                : 
                
                  O
                
              

              
                	
                  
                    Edit footer
                    : 
                    
                      E
                    
                     [sic]
                  

                

                	
                  
                    Remove footer
                    : 
                    
                      R
                    
                     [sic]
                  

                

              

            

            	
              
                Number of pages
                : 
                
                  T
                
              

            

          

        

        	
          
            Close header or footer: 
            
              ALT > JH > C
            
             (
            Header and footer
            tab)
          

        

      

    
  
    
      
        F. 
        Numbering and enumerations
      

      Knowing how to use lists effectively is essential in MS Word. A numbered list (1, 2, 3, ...) is used for ordered content, while a bulleted list uses symbols like dots for unordered items. A multilevel list allows for multiple levels of hierarchy, and you can choose whether each level is numbered or uses bullet points.

      There are three options to choose from inside the Home tab (ALT > H) – you can select the default or maximise the button to display more design options).

      
        	
          
            Bullet points for unsorted lists – 
            
              U
            
            : The standard is a black circle (
            bullet
            ) for the first level, and an unfilled circle for the second (the voice output often reads out a small letter o here).
          

        

        	
          
            Numbering for sorted lists – 
            
              N
            
            : By default, an Arabic number followed by a dot for the first level. Letters and Roman numerals are possible as well.
          

        

        	
          
            List with multiple levels – 
            
              M
            
            : This is particularly helpful for longer texts in which uniform formatting is especially important. Here you can assign numbers for multiple levels (1.1, 1.1.1, ...) or create a combination of numbering and enumeration for the various levels.
          

        

      

      Press ENTER to confirm your choice, and the current paragraph is formatted as a list. If you press ENTER again, you will be taken to the next list item. Another consecutive ENTER will turn the last (still empty) list item to a normal style paragraph.

      If you would like to change the list, select it and go ahead in the same way as you would create it.

      Please take a closer look at the list with multiple levels:

      After you have selected the item List with multiple levels, you can define a New list with multiple levels –L.

      A dialogue box shows up. Enter the level in the first field. A preview is available. You can also specify the number format, indentation and other parameters. Once you have closed the window, the template is available to you if you select the List with multiple layers functionality.

      In the Paragraph section, you can also change indent and line spacing.

      When making changes, do not forget to adjust the style sheet to the current selection (Styles > [Update styles] to match the current selection).

This means you do not have to assign the changes repeatedly and therefore cannot forget any occurrences.

      Do you prefer to do the changes directly in the style instead?

      Select the style sheet (Home > Styles > Styles –ALT > H > L).

      
        	
          
            Click on 
            Modify
            in the context menu
          

        

        	
          
            Maximise the 
            Format
            button at the bottom of the window
          

        

        	
          
            Select 
            Paragraph
            for the settings or 
            Numbering
            for bulleted lists:
          

        

        	
          
            In 
            Paragraph
            , the 
            Indents and spacing
            tag opens. In the section 
            General
            , you can change the alignment, e.g. left and right, and adjust the outline level. 
            Indent
            is the width by which the text is to be moved horizontally. 
            Spacing
            is the distance between the lines. 
            Preview
            shows the changes directly, alas, not in an accessible manner. The second tab is 
            Line and page breaks
            . You can set configurations for 
            pagination
            , 
            formatting exceptions
             and 
            textbox options
             here. Confirm changes with 
            OK
            .
            

            Going to [[button] 
            Format 
            > 
            Numbering
            instead, you will find the last number formats used and the numbering library directly below.
            

            Adjust the numbering here. If the selection is not enough, you can adapt the format individually via 
            Define new number format
            . The 
            enumeration character library
            lists all characters. 
            Document bullets
            provides the characters already used in a second tab. Here, you can navigate to 
            Define new bullet
            and decide individually. Confirm with 
            OK
            .
          

        

      

      There are also multi-level lists that are particularly suitable for complex enumerations, allowing you to combine enumerations and numbering in a single list.

See Home (ALT > H) > Paragraph, multilevel list: M.

      All types of lists are selected by using the arrow keys (confirmed with ENTER).

      Press ENTER twice to create an empty paragraph directly below the list in Normal style, to finalise the list.

For a brief illustration, here is an example of a simple enumeration:

      
        	
          
            Explanation and principles
          

        

        	
          
            Example analysis
          

        

        	
          
            Conclusion and justification
          

        

      

      Or:

      
        	
          
            Case facts
          

        

        	
          
            Diagram and table visualisation
          

        

        	
          
            Analysis and explanation
          

        

      

      You can also use the styles to insert nested lists into a document. This is an advantage if you have sub-items for certain topics and would like to organise them more concisely.

      Goo to the Home tab and further to the styles – ALT > H > L. The drop-down menu then opens again, in which multiple format options are available. You can create a new style: Create a style: S. Then select the button Modify inside the dialogue box that shows up.

      Another new window shows up labelled Create new style from formatting. This window has the same content as the dialogue box for changing a style.

Choose Modify. The following aspects may be edited:

      
        	
          
            Name
          

        

        	
          
            Style type
          

        

        	
          
            Style based on
          

        

        	
          
            Style for the following paragraph
          

        

      

      We would like to change the style type. Navigating to this option, a drop-down menu opens. There, you might choose List. Doing this, the window layout below is changed. Applying the field Formatting, you can specify the starting value and which level this ultimately applies to.

      The changes may also include font size, type and colour. Directly below, you can select whether the list should be labelled 1, 2, 3, ... or possibly also with a, b, c, or similar. Please note that the settings may vary depending on the level chosen. Confirm with OK.

      If available, you may use AutoCorrect to create lists more quickly. Some users like this way, others do not, as it creates the start of a list where you may not want one.

      If this option is enabled, typing " " at the beginning of a paragraph automatically inserts a bullet point and applies the list paragraph style.

      Enumerations work by entering a letter or a number followed by a closing bracket or a full stop.

      The setting can be made inside the MS Word options: File > Options (ALT > F > T) > Proofing > AutoCorrect options > [button] AutoCorrect options.

The third tab inside this dialogue box is AutoFormat during input where you can adjust whether numbering or enumerations should be added automatically.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Bullets and numbering: 
            
              ALT > H
            
             – 
            Home > Paragraph
            :
          

          
            	
              
                Bullets
                : 
                
                  U
                
              

            

            	
              
                Numbering
                : 
                
                  N
                
              

            

            	
              
                Multilevel list
                : 
                
                  M
                
              

            

          

        

        	
          
            Styles
            : 
            
              ALT > H > L (> O)
            
             – 
            Home > Styles
             > 
            Styles > Create style
          

        

        	
          
            AutoCorrect options
            : 
            
              ALT 
            
            
              > 
            
            
              F
            
            
               > 
            
            
              T
            
            
               – File > Options > Proofing > AutoCorrect Options > [button] AutoCorrect Options
          

        

      

    
  
    
      
        G. 
        Comments
      

      You may leave comments on selected text. Other users may also contribute. The name of the person commenting shows up automatically when a comment is made. Comments are a valuable contribution to a complex work.

      Enabling a specific option is vital that you can track comments with your speech output: Review > Tracking > Markup: all Markup must be selected – ALT > R > TD.

      To write a new comment, select the desired text, otherwise the word next to the current cursor position will not be highlighted.

This is because a comment always belongs to a passage of text.

      Commenting is done via Review > Comments. There, select New comment–ALT > R > C2. A pane becomes available for inserting a comment. Write your comment and confirm with CTRL + ENTER or TAB > ENTER.

Do not forget to confirm, otherwise you will not be able to write another comment. If you try to write a new one before having closed the recent one, you will be redirected to the comment you have **not** confirmed yet.

      In case you prefer the comments to be displayed, navigate to Show comments: P1 (inside the Comments group). In the drop-down menu, Contextual (C) and List (L) are available. Having selected Contextual, the comments are displayed in text bubbles **next to** the main text while having chosen List, all comments are listed **one below the other in a separate pane** to the right of the main body. Navigating through the comments is possible in both views, via the menu, Back (V) and Next (N). If you like to delete a comment, you can do so via the Delete (D) drop-down menu item (alternatively, this can also be done via the context menu for a selected comment).

      You may choose whether you want to delete the current comment, all displayed comments, all comments in the document or all resolved comments. The latter refer to completed tasks. They are no longer visible as text bubbles, but still in the list view. Using the contextual mode, an icon is provided aside, and the speech output might give a hint that a comment exists inside the paragraph.

      Inside the Comments pane, you can edit the comments (Edit comment) and either resolve or remove them using the dot icon (More thread actions). Resolving a comment, it turns grey in the list. To undo this, there is another icon, an arrow, to reopen the comment.

Finally, there is another button to like the comment.

      Comments contain answers sometimes. Answers are given inside an input field below the comment text. In this case, there is a separate menu for each individual entry (via a maximising button).

      The top menu is labelled more thread actions. If you delete this entry, the entire comment thread, including all replies, will be removed.

      The context menu within individual replies is labelled more comment functions.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Ensuring that 
            Markup: All
            is selected: 
            
              ALT > R > TD
            
             > Markup: All – 
            Review > Tracking > Display for Review > Markup: All
          

        

        	
          
            Write a new comment: 
            
              ALT > R > C2
            
             – 
            Review > Comments > New comment
            , confirm after writing with 
            
              CTRL + ENTER
            
             or 
            
              TAB > ENTER
            
            .
          

        

        	
          
            Show comments
            : 
            
              ALT > R > P1
            
          

          
            	
              
                in 
                context
                : 
                
                  C
                
              

            

            	
              
                as a 
                list
                inside a separate pane: 
                
                  L
                
              

            

          

        

        	
          
            Scroll through the comments
          

          
            	
              
                Previous
                : 
                
                  V
                
              

            

            	
              
                Next
                : 
                
                  N
                
              

            

          

        

        	
          
            Delete comment: 
            
              L
            
          

        

      

    
  
    
      
        H. 
        Find and replace
      

      A simple search as well as search and replace is a vital functionality inside a text processing app. Once again, the Home tab is in focus – more specifically the Editing group.

      Using the command Editing > Find (ALT > H > FD), the navigation opens as a new pane (see Table of contents).

It is even faster available by pressing CTRL + F.

Remember that there are three ways displaying the results: Inside the headings, the corresponding pages or in the text excerpts (results).

You can use those three corresponding tabs to choose how you plan the results to be presented.

Replacing is not available via CTRL + F though.

      The Replace option (ALT > H > R – or CTRL + H) will open a window containing tree tabs:

      
        	
          
            Find
          

        

        	
          
            Replace
          

        

        	
          
            Go to
          

        

      

      You can only search for the character string in Search. Using Replace instead; there is also the Replace with input field. MS Word also offers specific search options, which can be selected via the button More>>:

      
        	
          
            Search: All | Up | Down
          

        

        	
          
            Match case
          

        

        	
          
            Find whole words only
          

        

        	
          
            Use wildcards: Here you can perform a dynamic search for patterns. More on this later (
            
              Search with
            
             a placeholder).
          

        

        	
          
            Sounds like (English)
          

        

        	
          
            Find all word forms (English)
          

        

        	
          
            Match prefix
          

        

        	
          
            Match suffix
          

        

        	
          
            Ignore punctuation characters
          

        

        	
          
            Ignore white-space characters
          

        

      

      Using checkboxes, the result list is narrowed down accordingly.

      The Format and Special format buttons are also available inside the lower area. Here you will find special options such as search and replace according to styles, languages, etc. These selected specifications are then displayed below the respective input window; be it search for or replace with.

      This is one of many reasons why you should work consistently with styles.

      You can therefore use these features for both searching and replacing. They are very helpful to narrow down the search results.

      Please take a detailed look at the options provided by these two buttons.

      Some important notes in general:

      
        	
          
            Before selecting the feature, make sure that the cursor is inside the correct input field (
            search
            or 
            replace
            ).
          

        

        	
          
            Search options stay in place until further notice. You can cancel formatting-specific restrictions by clicking the 
            No formatting
            button.
            

            The content inside the fields or selected via the checkboxes may have to be changed again when you perform a new search.
            

            However, it can be practical at times to leave the search options unchanged for the time being, as you often have to familiarise yourself with the correct search pattern first when using wildcards.
          

        

        	
          
            If you search or replace, the window remains open and the focus jumps to the next hit. The search term is highlighted and in focus. You can continue to work on the text in this window while it is open.
          

        

        	
          
            Replacing a term happens at once the button has been hit, and the focus moves directly to the next occurrence.
          

        

        	
          
            When you would like to replace all occurrences and the search runs downwards or upwards, i.e. not covering the entire document, you will receive a message that the end (or the beginning) of the document has been reached, and you will be prompted whether you want to continue with the rest of the document (or the beginning).
          

        

        	
          
            While replacing, first hit the 
            Continue search
            button before selecting 
            Replace
            or 
            Replace all
            , as an error might occur quickly.
            

            Better save the document before performing complex replacing actions.
            

            After all, the search with its options is a complex and powerful tool. You might want to practice with dummy text first (
            
              Dummy text)
            
            .
          

        

      

      The Select functionality inside the Edit group (ALT > H > SL) enables you to select specific objects or text with a similar format.

      It is worth taking a closer look at the wide range of options available.

      Keyboard shortcuts and menu paths inside this section: ALT > H (Home > Edit) > ...

      
        	
          
            Find
            : 
            
              FD
            
             – alternatively using 
            
              CTRL + H
            
            , then select the 
            Search
            tab
          

        

        	
          
            Replace
            : 
            
              F
            
             – alternatively using 
            
              CTRL + H, 
            
            then select the 
            Replace
            tab
          

        

        	
          
            Select
            : 
            
              SL
            
          

        

      

      
        
          Search with a placeholder
        

        Sometimes you have just an unclear idea what you are looking for as you are insecure about the spelling. Or you would like to cover similar cases with a single search.

        This is where the wildcard search comes in. Activate the Use wildcards checkbox in this case.

        A common English example would be the name Allan or Allen; with the wildcard search All?n you could cover both cases. Another variant would be All[ae]n.

Filling the input replace with, you can only use one variant for the replacement, as the term must be unique here – no wildcards at this place, they are exclusively for searching.

        The syntax inside the field Find what is not limited to individual characters, you can also include whole words, punctuation marks and more inside the search.

        If you would like to know more, please refer to the table in the Microsoft Word Wildcards Syntax section at https://docs.xbench.net/user-guide/regular-expressions/.

        It is a clever idea to search for regular expressions. When searching, please note that MS Word has its own syntax in this regard, which may differ from other environments, such as JavaScript.

        Please go ahead carefully, especially when using placeholders. With a little practice, however, you may no longer miss them.

      
      
        
          Go to
        

        Please continue to the third, last tab: Go to.

Do not be surprised: Even though you can't replace anything here, this functionality can be found in the Find and Replace window. You can open it even faster pressing CTRL + G.

        There you can iterate through elements such as page or graphic or you might enter a number to jump to a desired element. For example, you can select Table from the selection list and enter 4 in the input window to get to the fourth table.

        You can place a plus or minus in front of a number. Enter +1 to jump to the next table and -2 to the penultimate table – in accordance with your current position in the document. Confirm with the button Go To.

        This also applies to other objects such as graphics or comments. The dialogue box remains open until you close it. However, always note: If there is **no** specific object of the selected category, the focus jumps to the document's start.

        Keyboard shortcut inside this section: Go to –CTRL + G

(alternatively: Home > Editing > Replace > [tab] Got to – ALT > H > R

      
    
  
    
      
        I. 
        Index
      

      With MS Word, you can create an index to note terms and topics with the corresponding page numbers, for an easier orientation. However, entries need to be defined at first.

      Select the text you would like to add to the index. Open the References tab and choose Mark entry (group index) –ALT > S > N. A dialogue box shows up, with the main entry, which is equal to the selected text. The sub-entry is located directly below. This allows you to set a second level.

      You have got further choices by radio buttons:

      
        	
          
            Cross reference
          

        

      

      
        	
          
            Current page
          

        

        	
          
            Side area
          

        

      

      At cross-reference you can create the text for another entry, for a link to other parts of the document. Regarding the Page number format option, you can choose bold oritalic to apply the format. Apply Set to save.

      Having created entries, the next step is to create the index itself.

      Place the cursor where the index has to be inserted and then go back to the References tab (Index group) and choose Insert index (ALT > S > X). This opens a new dialogue box containing the page view option and others.:

      
        	
          
            Type
          

        

        	
          
            Columns
          

        

        	
          
            Language
          

        

      

      Use Type, to set whether the index should be displayed in an indented or continuous way. Indented will shorten line length and the selected area is separated from the rest of the text. Continuous, on the other hand, does not change the line length and is comparable to the text already written down to that point.

      determine the number of columns with Columns. Directly below the page view option, you may decide whether the page numbers should be right aligned. We can change the appearance of the index using the Format drop-down menu. Finally, confirm with OK.

      As an aside: The recent dialogue box comes with four tabs, and we have just focussed the default one, Index.

      The index must be updated after adds or modifications as this is not done automatically. Go to the References tab > Index and then Update index (D).

The cursor must be placed on the index.

      Wanting to change an entry, you might do this via the XE characters, these are automatically added when you create an entry, but it is necessary to note that these characters are only visible if the paragraph marks are activated. Toggle by using CTRL + SHIFT + 8, or navigate to the corresponding button in the Paragraph group inside the Home tab. We search for the entry to be changed and edit the text between the inverted commas. Here you must update the index as well so that the entry is being updated.

      Removing an entry is easily done by selecting and removing it. Again, please do not forget to update the index, otherwise the removed entry will still be listed.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            References > Index
            (
            
              ALT > S
            
            )
          

          
            	
              
                Add marked text to references: 
                Mark entry –
                
                  N
                
              

            

            	
              
                Insert index: 
                Insert index –
                
                  X
                
              

            

            	
              
                Update index: 
                Update index –
                
                  D
                
              

            

          

        

      

    
  
    
      
        J. 
        Cross-references
      

      A cross-reference is a link referring to a position inside the same document. It does not have to apply to plain text; you can also create a link to a heading, an image or a table. Keep in mind that a reference should have a proper style.

      Mark the text that should refer to another element inside the same document.

      Choose Cross-reference (group Captions) via the References tab – ALT > S > RF. A new window will open.

      There are some options here.

      Firstly, the reference type:

      
        	
          
            Numbered item
          

        

        	
          
            Heading
          

        

        	
          
            Bookmark
          

        

        	
          
            Footnote
          

        

        	
          
            Endnote
          

        

        	
          
            Image
          

        

        	
          
            Equation
          

        

        	
          
            Table
          

        

      

      As in this work, references usually point to headings, so let’s stick to this example. The subsequent fields are dynamical, i.e. their options are dependent on your choice in the first place. As a heading was chosen as a reference type, the next field (insert reference to) offers the options as follows:

      
        	
          
            Heading text
          

        

        	
          
            Page number
          

        

        	
          
            Heading number (no context)
          

        

        	
          
            Heading number (full context)
          

        

        	
          
            Above/below
          

        

      

      Now, inside the third field select your desired heading. Nested headings can be selected, too.

Note: Do not forget to check the option insert as hyperlink above the third selection to provide accessibility to this reference.

      After insertion, the dialogue box remains open. When you close it, the cursor shows up just behind the inserted cross-reference.

      Two comments at the end of the section:

      
        	
          
            Cross-references are fields (see 
            
              Field
            
            )
          

        

        	
          
            This document has numerous cross-references to headings.
          

        

      

      Keyboard shortcut and menu path inside this section:

Insert cross-reference: References > Captions > Cross-reference –ALT > S > RF

    
  
    
      
        K. 
        Page and section breaks
      

      Page breaks inside the document define where a new page is to start. There are also line breaks that move the text to the next line and section breaks that you can use, for example, to define different areas in which different layout settings apply.

      Breaks may be inserted via Layout > Page setup > Breaks – ALT > P > B. This will open a dropdown menu. Press P for a page break which makes the cursor jumping directly to the next page. It is common to place page breaks prior to a heading of the first order.

      Hint: If you want to have a page break just before each heading at level x, you can also set this up in the styles ([Change style] > Format > Paragraph > Line and column breaks > Pagebreak above). However, we can also navigate to Page breaks via the Layout > Page setup tab – ALT > S > U. The following options are available via Page breaks:

      
        	
          
            Page
            : 
            
              T
            
          

        

        	
          
            Column
            : 
            
              C
            
          

        

        	
          
            Text wrapping
             (the cursor jumps to the next line, without a line or page break): 
            
              P
            
          

        

      

      Section breaks, on the other hand, divide the document by sections, as the name suggests. Firstly, place the cursor where a new section should begin. Then navigate back to the Layout > Page setup tab. The same drop-down provides the following options:

      
        	
          
            Next page
            : 
            
              N
            
          

        

        	
          
            Continuous
            : 
            
              O
            
          

        

        	
          
            Even page
            : 
            
              E
            
          

        

        	
          
            Odd page
            : 
            
              D
            
          

        

      

      To define a new section, select Next PAGE, and the pagination will then divide the document into two sections. The cursor moves to the beginning of the second section.

      You are probably wondering about the difference between a page break and a section break: With multiple sections, you may customise the layout of the page (depending on the section). This allows you to customise the page size or header and footer, for example.

**On the difference, a page break will not offer these enhanced layout options!**

      Wanting to find out the number of the current section, just move into the text. The section is then displayed at the bottom of the status bar. If this is not the case, please tick Sections in the status bar options (context menu) to activate the displaying.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Insert page break: 
            Layout > Page setup > Breaks > Page break –
            
              ALT > P > B > P
            
          

        

        	
          
            Set up page break above for a specific format: 
            Home > Styles
             (
            
              ALT > H > L
            
            ) > 
            [specific style] > [Context menu: Modify] > Format > Paragraph > Line and column break > Page break above
          

        

        	
          
            Page and section breaks: 
            Layout > Page setup > Page breaks –
            
              ALT > P > B
            
          

          
            	
              
                Page break
                : 
                
                  P
                
              

            

            	
              
                Section break
                 (
                next page
                ): 
                
                  N
                
              

            

          

        

      

    
  
    
      
        L. 
        Images, alternative texts
         and labels
      

      Prior to insert images, please keep in mind that they may be compressed and thus the quality might be reduced. You can und should adjust the image quality via File > Options (ALT > D > O) > Advanced > Image size and quality. Here you can choose among:

      
        	
          
            High Fidelity
          

        

        	
          
            330 ppi
          

        

        	
          
            220 ppi (default)
          

        

        	
          
            150 ppi
          

        

        	
          
            96ppi
          

        

      

      Another important aspect is the reading flow:

The screen reader must be able to categorise the image in the reading flow. Word offers the Text in line option for this purpose. This should be a standard setting, but we can check this via File > Options (ALT > D > O) > Advanced > Cut, copy and paste > Insert/Paste images as: With text in line.

You can also check this for a single image via the context menu (Text wrap).

      Of course, keep in mind that images are mentioned by the voice output ("image") but not explained. Alternative texts can be assigned to alleviate this problem.

      Firstly, please add an image via Insert > Illustrations > Pictures (ALT > I > P). Here you may choose among:

      
        	
          
            Pictures
            : 
            
              P
            
          

        

        	
          
            Stock pictures
            : 
            
              S
            
          

        

        	
          
            Online images
            : 
            
              O
            
          

        

      

      
        
          You should see the licence conditions for stock and online images
         [microsoft.com > What am I allowed to use premium creative content for?].

      Once you have made your choice, the image shows up at the cursor position.

      The alternative text should be added now:

First, select the image. A new tab with the name Picture format (JP) shows up inside the tab bar (Note: It is only available when the focus is on the image.). You can then select Alternative text (AT) inside the Accessibility group. A new pane becomes available to the right of the document, to customise the alternative text.

      An automatically generated alternative text may already exist, but you should always replace it with your own text.

      The screen reader can provide helpful information now.

      Please keep in mind: In case an image is complex and requires a comprehensive description, an alternative description is not sufficient as there is only a limited amount of space available (approximately one to two sentences). Even if there is room for more text, the voice output will be interrupted; moreover, with long descriptions it is more difficult to understand when they end and when the actual content continues.

In such a case, an alternative text should be supplemented by a further description.

This detailed description can be outsourced to the appendix. Following this approach, it is helpful to insert a cross-reference back to the image at the end of the alternative description for better navigation (see Cross-references).

      Note: Theoretically, you could insert the additional file as an object, but accessibility would not be guaranteed then.

Instead, you could also link the file, but as soon as you publish the work, there is no guarantee the link will work. You would then always have to provide the separate file together with the original work.

      If in doubt, discuss with your mentor where the detailed alternative texts should be placed.

To place information into the appendix is the best choice in terms of accessibility.

      The image is not yet complete with alternative text and, if applicable, the image description. In scientific works, labelling is also common.

      Selecting Insert caption from the image's context menu, a new dialogue box opens where you can adjust the caption, i.e. add a title to the image. Directly below, you can customise the caption; there are some options to choose from, such as Figure, Equation and so on.

The programme counts each occurrence of an image object. A distinction is made between image, figure and other elements.

      You may also specify the position of the text, either Above selected item or Below selected item. More choices:

      
        	
          
            [checkbox] Exclude label from captioning
          

        

        	
          
            New designation
          

        

        	
          
            Delete designation
          

        

        	
          
            Numbering
          

        

        	
          
            Car labelling
          

        

      

      Labelling and numbering are common in scientific papers. Numbering is done automatically (see the section Field).
Even if you do not intend the labelling to be numbered, a basic understanding of fields is helpful.

If you remove or add labels out of sequence, you have to keep the numbering up to date. For more information, see the section mentioned above.

      Back to the pictures.

      No scientific paper is complete without a list of figures. To insert one, first place the cursor where the list should begin. Then move to the tab References and select InsertTable of Figures inside the Captions group – or use the shortcut Alt > S > G. Inside the dialog box showing up, you can adapt the format and layout. Click OK to insert the list.

      Please keep in mind: The table of figures refers to the captions so the latter must exist in advance.

      If having added images subsequently, you must update the directory accordingly. Maximise the directory and select Update Field from the context menu. Please note that you still have the choice between Update page numbers and Update entire Table.

Confirm with OK.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Text wrapping behaviour: 
          

          
            	
              
                Context menu > 
                Wrap Text
                 > 
                With line in text
              

            

            	
              
                that an image is inserted as 
                with text in line
                by default: 
                File
                 > 
                Options
                 (
                
                  ALT > F > T
                
                ) > 
                Advanced
                 > 
                Cut, copy and paste > Paste images as
                : 
                With text in line
              

            

          

        

        	
          
            Insert image: 
            Insert > Illustrations > Pictures –
            
              ALT > N > P
            
            .
          

          
            	
              
                This device
                : 
                
                  D
                
              

            

            	
              
                Mobile device
                : 
                
                  M
                
              

            

            	
              
                Stock images
                : 
                
                  S
                
              

            

            	
              
                Online pictures
                : 
                
                  O
                
              

            

          

        

        	
          
            Assign an alternative text to the selected image: 
            Picture format > Accessibility > Alt text
            (
            
              ALT > JP > AT
            
            ) – or via context menu (
            View Alt Text
            )
          

        

        	
          
            Add a list of figures: 
            References > Captions > Insert list of figures
            (
            
              ALT > C > A
            
            )
          

        

      

    
  
    
      
        M. 
        Formulas
         and maths
      

      Unfortunately, this is where things get a bit complicated.

      We cannot assume that you can or would like to use an add-in.

We also assume that you are familiar with LaTeX notation to understand common mathematical expressions.

      It is probably no coincidence that many papers in the natural sciences and mathematics are written inside a LaTeX environment.

      The formula editor in MS Word is not accessible, unfortunately. Accessibility cannot be guaranteed here yet, at least not without add-ins.

      However, you still have two choices:

      
        	
          
            You insert the formula as an image and assign an alt text, preferably in LaTeX.
            

            This always works, i.e. the formula is always read out, but it is a bit laborious.
            

            And you can quickly get confused with image files if you can't see the content.
          

        

        	
          
            You write formulae in MS Word in LaTeX notation and then convert the view of the formulae so that formulae are rendered from the input:
            

            Unfortunately, the formulas are not always reproduced correctly by the speech output.
          

        

      

      It is no coincidence that a LaTeX environment such as TeXStudio is used in the natural sciences, mathematics and computer science.

Alas, a LaTeX environment is not as intuitive to use as test processing.

Besides, the topic here is MS Word.

      The first approach is covered by the previous section (Images, alternative texts and labels). Enough said.

      We now describe the second approach instead: Navigate to Formula (ALT > N > E) via Insert > Symbols and select Insert new equation (I) from the drop-down menu that shows up. Do not use any of the suggested formulas from the menu, as these originate from the formula editor.

      An input field shows up at the cursor position (Type equation here).

      Before you continue, please check two specific settings. A new Formula tab has been added inside the dialogue. As some other specific tabs, this only shows up if you are in the corresponding element, in this case the equation.

      Check via Formula > Conversions inside the Convert dropdown, whether the LaTeX option is activated – ALT > JE > TX. This setting should only be necessary once per document. Inside the same group, go to CONVERT (ALT > JE > C) > All – Linear.

All equations will be rendered in LaTeX notation now.

      The cursor should be within the formula area again. Enter the LaTeX notation there.

      So far, you can only see text in the form of LaTeX notation. Once you have finished, you can specify that the somewhat cryptic notation is to be turned into attractive formulae that are rendered.

      It is best to save your work before you continue.

      With the focus on a formula, select All – Professional from the Conversions dropdown.

      You might need a little patience, as the transformation may take a while, depending on the length of your document.

      Unfortunately, this action causes the cursor to slip and in addition, we emphasise once again that the voice output does not always provide the correct reproduction of the equations generated in this way.

Therefore, if you are dependent on the voice output, we recommend converting them into linear format for checking and modification. If they all are correct, you can select professional format again.

      You therefore have the choice between a laborious way with images, in which the formulae are read out correctly, and a faster way, in which the voice output does not always read out the formulae correctly. Hopefully, the faster way will also be accessible for rendered formulae in the future.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Insert new equation: 
            Insert > Symbols > Equation > Insert new equation –
            
              ALT > N > E > I
            
          

        

        	
          
            Activate LaTeX: 
            Formula > Conversions > Convert –
            
              ALT >JE > TX
            
          

        

        	
          
            Change the display of formulas (rendered <> LaTeX notation): Via the context menu of an equation, select 
            All – Professional
            or 
            All – Linear
            ; alternatively, via 
            Equation > Conversions > Convert –
            
              ALT > JE > C
            
             > [dropdown menu]
          

        

      

    
  
    
      
        N. 
        Special characters
      

      Special characters within this context are characters not directly available via the keyboard. Punctuation marks, the at-sign, brackets, percent signs and some other common symbols are always recognised by the screen reader.

      As far as special characters are concerned, we face the same dilemma that arises with mathematical expressions: We have the choice between convenient insertion and the laborious way of working with images and alternative texts.

Consider in advance where you can avoid special characters by using normal text.

The same applies to scientific papers: the content should not be unnecessarily complicated. And plain text is easier to understand in many cases.

      There are three choices in MS Word:

      
        	
          
            Insert the characters using Unicode character codes. Unicode defines how characters are stored electronically. This means that there is no greater choice of characters available on the screen than via Unicode.
            

            Hold down 
            
              ALT
            
             at the desired position and enter the corresponding number using the numeric keypad, for example 
            
              ALT
            
             + 
            
              8776
            
             for the symbol 
            approximately
            .
            

            Make sure you enter the 
            
              
                decimal value for Unicode
              
            
             and not the hexadecimal value.
            

            The advantage: The character shows up directly at the cursor position. The Unicode values are difficult to remember though.
          

        

        	
          
            Inserting via the menu: 
            Insert > Symbols > Symbol > Other symbols
            tab within a dialogue box – 
            
              ALT > I > SY > W
            
            .
            

            There you can filter by fonts and subsets (Greek, currency symbols etc.). However, it is quite difficult using the screen reader to find the character you are looking for.
          

        

        	
          
            Insert an image, provide it with alternative text, change the size and adapt it to the layout (with text in line). As you would first have to create or find a suitable image, this is probably not the method of choice. Also note the licence issue.
          

        

      

      Common Unicode characters are recognised by the screen reader in most cases; in the case of rare characters, the probability that they will not be recognised is correspondingly higher.

      As the extent to which characters are recognised is often an individual question, you can also combine the variants with each other in a single document.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Insert Unicode character: Hold down 
            
              ALT
            
             and enter the corresponding **decimal** value
          

        

        	
          
            Insert symbol: 
            Insert > Symbols > Symbol > More symbols –
            
              ALT > N > U > M
            
          

        

      

    
  
    
      
        O. 
        Tables
      

      Tables are particularly good tools for comparing information. If a table can be read meaningfully row by row and column by column respectively, it is a legitimate table. Otherwise, i.e. if the table is not a semantic one, but is used exclusively for design purposes, it is referred to as a layout table, which is not accessible and is frowned upon for this reason alone.

      Add a table via Insert > Tables > Table > Insert table and end up inside a dialogue box where you can specify the number of columns and rows as well as the column width – ALT > N > T > T. Confirming this, the cursor is inside the table cell at the top left right now.

      By default, the table has a header row, a format template is assigned to it and there are no merged cells. You do not need to worry about these three aspects when inserting new tables this way, as these conditions are met automatically.

      However, it can happen otherwise in case of tables inserted by copy and paste. You will receive an error message during the accessibility check then and have to make improvements. Regarding the header row and table format template, the procedure is done via the Table design tab: ALT > JT. Assign a header row using the checkbox of the same name inside the area Table information: A.

      If the style is missing, you can fix this using the Table styles (S). You can also edit the style via a context menu.

      You can split merged cells again via the Layout tab or, even more conveniently, via the context menu or the accessibility check.

      You can easily insert new cells via the context menu. Place the cursor inside a desired cell and select Insert via the context menu. Sub-items are now available to insert columns or cells before or after the cursor.

      In case you would like the column headings to be read aloud while navigating through the cells with the arrow keys, use CTRL+ALT. This does not only apply to MS Word but also to other applications.

      Expanding the table is also possible via the Layout tab, which provides even more options for editing the table.

      Note: If you move out of the table, the two tabs mentioned will disappear for the time being. Re-enter and the tabs will appear again.

      You might transfer MS Excel tables into the document so that you do not need to create or copy the desired content repeatedly. We will now assume that the table is already available in MS Excel and that the Excel file is **not** protected from being edited. Copy the table there. Now select the position inside MS Word document where to paste it.

      You can insert the table into the word processor and link it; note the various insert options inside the context menu:

      
        	
          
            Keep source formatting
            : 
            
              K
            
          

        

        	
          
            Use destination styles
            : 
            
              S
            
          

        

        	
          
            Link & keep source formatting
            : 
            
              F
            
          

        

        	
          
            Link & use destination styles
            : 
            
              L
            
          

        

        	
          
            Picture
            : 
            
              U
            
          

        

        	
          
            Keep text only
            : 
            
              T
            
          

        

      

      Select the option Link & use destination styles. By linking the table, all changes made inside the MS Excel table are also done inside the text document. Destination style ensure that the table is adapted to the style in MS Word.

      Reminder: You can customise the default option to your requirements; navigate to the Advanced section in the MS Word options (File tab) and then to the Cut, Copy and Paste section. You should only change the data in the table in the spreadsheet. After all, you have far more options for editing the data there than a word processor offers, which is not intended for a spreadsheet.

      Last but not least: What you change in the MS Word spreadsheet cannot be transferred to the MS Excel spreadsheet. Think of the link as a one-way road.

      Back to the linked table in MS Word: You may notice their contained fields. Updating is only possible by using them. However, the data is not updated in real time but, under certain circumstances, depending on the setting. More on this in the section Fields.

      If the original MS Excel spreadsheet no longer exists, the values are retained in MS Word. However, the fields disappear when you delete the Excel file, as they have become obsolete. The table values remain as static content, as if you had created the table in MS Word rather than MS Excel from the outset.

      Keyboard shortcuts inside this section:

      
        	
          
            Insert table: 
            Insert > Tables > Table > Insert
            table – 
            
              ALT > N > T > I
            
          

        

        	
          
            Assign first row as header row: 
            Table design > 
            Table style options > [checkbox] 
            Header row –
            
              ALT > JT > A
            
            .
          

        

        	
          
            Assign style sheet: 
            Table design > Table styles > Table styles –
            
              ALT > JT > O
            
          

        

      

    
  
    
      
        P. 
        Field
        s
      

      A field is a placeholder containing variable data, such as a table of contents, author and document information, or the current date. We use fields all the time, but this usually happens subconsciously. Inserting page numbers or footnotes, Word creates a field. Field functions are also used with automatic enumerations.

Likewise with the table of contents and other directories.

      The same applies to table cells if the table was copied from MS Excel and is linked accordingly (for details, see the section Tables.

      As another example, we would like to insert the current date and time. This is done via Insert > Text (ALT > N). Seven choices are available here.

      We select the date & time accordingly and a window shows up. Different formats are there to be chosen from. Ticking the checkbox at the bottom of this window will case the date to be updated automatically. Ticking this box creates a field, otherwise a plain text will show up. Conform with OK. The following field should display the current date and time.

      The output might look like the following example.

      06/08/2025 14:50:50

      If the fields mean to be shaded grey, this can be set via File > Options [ALT > F > T] > Advanced > Show document content > Field shading > Always. The fields are then highlighted in grey.

      Using NVDA unfortunately causes problems with the announcement of the fields, but JAWS reads out the above field along with the time it has been inserted.

      You might remember the section Document information. This can be saved as a field and reused accordingly.

      Navigate via Insert > Text > Quick blocks > Field –ALT > N > Q > F. A wide selection becomes available in the dialogue box then, such as DocProperty for document properties.

      If you use document properties as a field (keyword DocProperty in the section Cross-references), you can use them as quick parts.

      Date and document properties are just two examples of fields.

      Please keep in mind: Fields are not automatically updated even when being editing.

      There is a way to update the fields in the entire document.

      
        	
          
            
              CTRL + A
            
             = The entire document is selected
          

        

        	
          
            
              F9
            
             = Fields are being updated
          

        

      

      If tables contain fields, you may have to go through each table and update them one by one.

      You can also specify to update all fields before printing:
File > Options (ALT > F > T) > Display > Printing options > (checkbox) Update fields before printing.

      You can update an individual field or a selected area via the context menu (Toggle Field Codes).

      Finally: Fields have two views: If the field function is switched off, the values are displayed (this should be the default), otherwise the syntax of the field.

      The syntax of the above example with date and time is:

DATE \@ "dd/MM/yyyy HH:mm:ss.

      You can switch the field function on and off via the context menu. The setting for all fields can be found in the options under the heading Show document content (see above). Here you can also specify whether the fields should be updated before printing.

      Keyboard shortcuts and menu paths inside this section:

      
        	
          
            Insert date and time: 
            Insert > Text > Date and time –
            
              ALT > N > D
            
          

        

        	
          
            Insert document information as a field: 
            Insert > Text > Quick parts > Field –
            
              ALT > N > Q > F
            
          

        

      

      
        	
          
            All fields
          

          
            	
              
                in the document: 
                
                  CTRL + A > F9
                
              

            

            	
              
                Updating before printing: 
                File > Options
                [
                
                  ALT > F > T
                
                ] > 
                Display > 
                (checkbox) 
                Update field before printing
              

            

          

        

      

    
  
    
      
        Q. 
        Testing and correction
      

      
        
          AutoCorrect
        

        Spelling mistakes happen, but the AutoCorrect function can help. It is up to you to decide whether you want to use this feature, as it can sometimes cause errors in the first place.

        Before using AutoCorrect, you should at least skim through the numerous settings. Navigating to the Word options: File > Options – ALT > F > T, continue to Proofing. If necessary, use the tab key to jump to the button for the AutoCorrect options and confirm with ENTER.

        Please note the following options:

        
          	
            
              Correct TWo INitial CApitals
            

          

          	
            
              Capitalize first letter of sentences
            

          

          	
            
              Capitalize first letter of table cells
            

          

          	
            
              Capitalize names of days
            

          

          	
            
              Correct accidental usage of CAPS LOCK key
            

          

          	
            
              Correct keyboard setting
            

          

          	
            
              Replace text as you type
               [
              Replace > With
              ]
            

          

        

        With the last option in this list, you may define pairs for replacement.

        Note the Exceptions button for even further options (a further window with three tabs).

        Confirm with OK.

        Back to the AutoCorrect tab: The Replace with option is located under the Replace text as you type checkbox. Entries must be confirmed via the Add field.

        The Math AutoCorrect tab is located directly next to AutoCorrect.

Here you can first set whether mathematical AutoCorrect should also take effect in non-mathematical content.

You can also fill a two-column table: The first column refers to the input (for example in LaTeX or another form), the other usually contains a special character.

For example, the input \alpha can be used to create the corresponding lowercase Greek letter α.

Please note that mathematical characters resulting from this auto-correction are not always recognised by the speech output. In this context, please note the section Special characters.

        We recommend a different approach, at least for more complex content, as described in the section Formulas and maths section.

        Note the Recognised functions button at the tab’s bottom. These are not automatically formatted in italics.

        Another tab is AutoFormat as you type:

        Replace as you type:

        
          	
            
              ‘Straight quotes’ with ‘smart quotes’
            

          

          	
            
              Ordinals (1st) with superscript
            

          

          	
            
              Fractions (1/2) with fraction character (1/2)
            

          

          	
            
              Hyphens (-) with dash (—)
            

          

          	
            
              *Bold* and _italic_ with real formatting
            

          

          	
            
              Internet and network paths with hyperlinks
            

          

        

        
          Apply as you type:
        

        
          	
            
              Automatic bulleted lists
            

          

          	
            
              Automatic numbered lists
            

          

          	
            
              Border lines
            

          

          	
            
              Tables
            

          

          	
            
              Built-in Heading styles
            

          

        

        
          Automatically as you type:
        

        
          	
            
              Format beginning of list item like the one before it
            

          

          	
            
              Set left- and first-indent with tabs and backspaces
            

          

          	
            
              Define styles based on your formatting
            

          

        

        Let's move on to the tab: AutoFormat. The options are particularly interesting for lists (numbering and enumerations).

        Finally, there is the tab Actions. Under this tab, you can activate additional actions in the context menu. However, nothing is activated here by default.

        Shortcut and menu path inside this section: AutoCorrect options: File > Options (ALT > D > T) > Proofing > [button] AutoCorrect options.

      
      
        
          Accessibility check
        

        Checking work for readability and navigability, the accessibility check is a good start. Navigate to Review > Accessibility > Checkaccessibility – ALT > R > A1. A drop-down menu with the following information will open:

        
          	
            
              Check accessibility
              : 
              
                A
              
            

          

          	
            
              Alt text
              : 
              
                L
              
            

          

          	
            
              Navigation pane
              : 
              
                N
              
            

          

          	
            
              Focus
              : 
              
                O
              
            

          

          	
            
              Options: Accessibility
              : 
              
                E
              
            

          

        

        Selecting Check accessibility, a pane opens to the side of the text. You may need to convert the document to a current format before you can use the accessibility feature. If this is the case, a corresponding message with a button will show up inside the pane.

        Possible accessibility problems include, for example, tables with merged cells.

Missing headings in the document are a problem, as they impair orientation. Images without alt text trigger messages, too.

        You can directly open a context menu for each item that is the subject of complaint, with suggestions included.

        In addition to the pane, a message in the status bar shows up when any mistakes occur.

        The Check accessibility button can be expanded revealing further options:

        
          	
            
              Another pane opens under 
              Alt text
               to add information to a selected object.
            

          

          	
            
              The navigation pane offers to navigate through headings, select pages and search for specific sections of text more quickly under 
              Results
              .
              

              You have used the navigation pane in the 
              
                Table of contents
              
               section.
            

          

          	
            
              Selecting 
              Focus
              , the view changes to a blank background and the menu bar also disappears so that you can focus yourself on the document entirely.
              

              Alternatively, you can also open the focus mode via the status bar (
              Focus
              ).
              

              However, you can always show and hide the menu bar by pressing 
              
                ALT
              
              . Although navigation and panes disappear first when you switch to focus mode, they can be reopened there. You can conveniently leave this mode by pressing 
              
                ESC
              
              .
            

          

          	
            
              Finally: 
              Settings
              . The Word options provide extended options.
            

            
              	
                
                  Firstly, by 
                  making your document accessible to others
                  , you can continue to carry out the accessibility check while working.
                

              

              	
                
                  Feedback:
                   Audible feedback is available here. In this case, a sound is emitted when certain conditions are met. This happens, for example, when a pane opens up, content is pasted from the clipboard, options change, or a longer process is completed.
                

              

              	
                
                  Application display options
                  offers 
                  Show shortcuts
                  and 
                  Show home screen
                   – among other options.
                

              

              	
                
                  The 
                  Automatic alternative text
                  setting is not recommended at all, as the automatic texts are not yet usable, but inexpressive.
                

              

              	
                
                  document display option
                  : Here you can set whether you want to expand all headings when opening the document or not. **It is advisable to expand the headings, because if headings are not expanded, the associated text is hidden and is also ignored by the speech output.**
                

              

            

          

        

        Keyboard shortcuts and menu paths inside this section:

        
          	
            
              Drop-down menu with accessibility functions: 
              Review > 
              Accessibility > 
              Check accessibility –
              
                ALT > R > A1
              
            

          

          	
            
              General accessibility options: 
              File > Options
              (
              
                ALT > F > T
              
              ) > 
              Accessibility
              item
            

          

        

      
      
        
          Spelling/grammar correction
           and Editor pane
        

        The easiest way to check spelling and grammar for the entire document is via the Review tab, Proofing group – ALT > R. Four features available there:

        
          	
            
              Editor
              : 
              
                C1
              
            

          

          	
            
              Spelling and grammar
              : 
              
                Q
              
            

          

          	
            
              thesaurus
              : 
              
                E
              
            

          

          	
            
              word Count
              : 
              
                W
              
            

          

        

        After selecting the editor, a pane opens displaying the errors one by one. This is after selecting the spelling field. You may navigate through the errors mentioned, and at the same time MS Word provides suggestions for improvement. You may select one of these suggestions and the corresponding place in the document will be changed automatically. Of course, you can skip suggestions using Ignore once, and if you do not want any more suggestions at all, you can select Ignore All.

        The Editor provides multiple categories for spell check and grammar suggestions; again, the suggestions can be limited. If you have maximised an error in the editor area, you can access the Options, which are located at the bottom of the page.

        Having maximised the associated settings, you can activate or deactivate the options as desired and confirm with OK.

        Having returned to the Editor area, there is an option below the Editor Score to set the expression as formal or professional or casual.

A formal style is appropriate for a scientific paper.

        The Refinements offers options as:

        
          	
            
              Clarity
            

          

          	
            
              Conciseness
            

          

          	
            
              Formality
            

          

          	
            
              Inclusiveness
            

          

        

        The editor may also countercheck the entire document online for similarities, providing a percentual figure in the process.

        With the spelling and grammar function, you can choose whether you want to have both checked or just the spelling.

        However, you can customize this further. To do this, navigate to the File tab and then to the Options item and you are forwarded to a new window. A list of choices shows up on the left-hand side:

        Select the item Proofing and tab to the button AutoCorrection (see AutoCorrect). A new window opens with the focus on the same-named tab.

        Staying inside the Editor pane, the User dictionaries option follows suit. You can edit MS Word's existing word lists, either activate or deactivate the dictionaries, as well as adding new words. The programme also offers the French mode and the Spanish mode. These modes may be an issue when it comes to accents, quotation and punctuation.

        You also have multiple choices using the section When correcting spelling and grammar in Word:

        
          	
            
              Check spelling as you type
            

          

          	
            
              Mark grammatical errors as you type
            

          

          	
            
              Frequently confused words
            

          

          	
            
              Display readability statistics
            

          

        

        If you would like to change the writing style, choose the Writing style item. There are also advanced settings here. If you navigate there, an extensive list of options opens to be activated or deactivated. These include issues such as Comma after Greetings.

        Go to the button Recheck document, which will apply all customizations to the options and flag any errors.

        The last feature provided by the spelling and grammar checker is Exceptions, i.e. the ignoring of errors overall. You can select which document these settings should apply to and in addition, you may:

        
          	
            
              Hide spelling mistakes in this document only
            

          

          	
            
              Hide grammar errors in this document only
            

          

        

        Confirm changes with OK.

        Back to the Proofing tab.

        The thesaurus field allows you to search for synonyms and similar words for a selected term. A pane will open up.

        If no text content is selected, it is empty. Otherwise, a list of suggestions shows up.

You can open the blank thesaurus and fill out the search field there.

        If you have selected a suggestion and press SPACE or ENTER, suggestions for the original suggestion shows up.

        Unlike Find and replace, nothing will be replaced using this feature. You may surf from one suggestion to another.

You have to change the text manually.

        Back to the menu area.

        
          Count words opens a dialogue box with the most important key figures for the document, such as the number of words and characters.

        Keyboard shortcuts and menu paths inside this section:

        
          	
            
              Spelling and grammar tools: 
              Check > Spelling
            

            
              	
                
                  Editor: D1
                

              

              	
                
                  Spelling and grammar: S1
                

              

              	
                
                  Thesaurus: T
                

              

              	
                
                  Count words: W
                

              

            

          

          	
            
              Settings for correction: 
              File > Options
              (
              
                ALT > D > O
              
              ) > 
              Document check
            

          

        

      
    
  
    
      
        The end of work is the beginning of the next
      

    
  
    
      
        A. 
        Protect document
      

      A document can be set as final.

      As an example: We plan to retain styles, while the content may be changed.

      This can be done via File > Info > Protect document –ALT > F > I > P.

      Press the DOWN ARROW three times and confirm with ENTER. A pane opens (Restrict editing), select the first checkbox there (1. Formatting restrictions) and then press the button at the end of the area: Yes, start enforcing protection. A window for assigning a password opens; if you want to activate protection without a password, simply leave the input field empty and confirm.

      A corresponding message now shows up inside the area window. You can continue to use styles, but you can no longer modify them. If you want to select another type of protection, you must remove the existing protection first.

      The editing restrictions inside the pane (activate the second checkbox to see further options) are as follows (see dropdown menu):

      
        	
          
            No changes (read only)
          

        

        	
          
            Tracked changes
          

        

        	
          
            Comments
          

        

        	
          
            Filling out forms
          

        

      

      Below, still inside this section, you may set optional user exceptions.

      You can also apply formatting and editing restrictions at the same time.

      Keyboard shortcut and menu path inside this section: Protect document: File > Information > Protect document –ALT > F > I > P

    
  
    
      
        B. 
        Create and reuse template
        s
      

      Have you made it? – To some extent. The end of work is the beginning of the next.

      You will probably have many more opportunities to write a coursework, research paper, inquiry or other work during your training, studies or career.

      In such a case, you might wish to have access to saved templates and not have to make all changes (font size, line spacing, etc.) all over again.

      
        	
          
            Change the style sheets of a file and fill them with content if necessary.
          

        

        	
          
            Save them as 
            DOTM
             (with macros) or 
            DOTX
             (without macros).
            

            Please do not be surprised if you change the format and the storage location changes.
            

            The template is now ready for reuse. Navigate to your new template via 
            File
            [
            
              ALT > F
            
            ] > 
            More templates
            [link in the main section] > [tab] 
            Personal
            .
          

        

        	
          
            A new document opens with the desired settings. Content may already be available. The cursor is at the very beginning.
          

        

      

      You can edit the file as usual, but make sure you save it explicitly as a DOCX file afterwards, otherwise you would modify the template file and not saving a document.

      Shortcuts and menu paths in this section: Save template: File (ALT > F) > More templates [in the main area] > Personal

    
  
    
      
        Epilogue
      

      We hope that you have brought your work to a good end with our help and that the selection of topics has met your expectations.

      You cannot avoid certain topics, such as navigation and format templates. These points are a necessity. For specific features, we had to rely on guesswork because we do not know your background. We did not want the work to be too extensive on the other hand.

      You will have noticed that we have not mentioned the entirely of the menu items.

After reading this you might want to explore the programme further on your own.

      And if you have any suggestions for improvement when writing your work or discovering it, we would be delighted to receive feedback.

      Michael Engel

      Prof Dr Monika Maria Möhring

      Giessen, July 2025

    
  EPUB/media/cover.jpg
BLIZ ===

ZENTRUM FUR BLINDE UND
SEHBEHINDERTE STUDIERENDE

Mastering MS Word Without a Mouse: A
Practical Term Paper Example

Michael Engel
BR
L] I
LR
TECHNISCHE HOCHSCHULE MITTELHESSEN
A

DOCX =

Croated by Icans By Alftedo Creatod|
from Noun Propect fram Noun Presect





EPUB/media/file2.jpg
Created by metami septiana
from Noun Project





EPUB/media/file1.jpg
Al

DOCX

Created by Icons By Alfredo
from Noun Project





EPUB/media/file0.jpg
2| | AHM

TECHNISCHE HOCHSCHULE MITTEI HESSEN






